Media Processing Delay in VMS
Incident Report for Mediastream
Resolved
The issue with media processing in VMS has been resolved. Our systems team successfully addressed the problem, and media processing is now back to normal.
Posted Oct 24, 2023 - 02:07 GMT-03:00
Monitoring
We are currently monitoring the situation. Our systems team has identified the issue with media processing, and we are actively working to resolve it. We will continue to provide updates as we work to fix the problem.
Posted Oct 24, 2023 - 01:36 GMT-03:00
Identified
We are currently experiencing delays in media processing on our VMS. Our systems team has identified the issue, and we are actively working to resolve it.
Posted Oct 24, 2023 - 01:01 GMT-03:00
This incident affected: Platform (VMS).