Issues with Live Editor in CL region
Incident Report for Mediastream
Resolved
The incident has been resolved, and the timeline of the live editor in the CL timezone is now in real-time.
Posted Jul 22, 2023 - 10:06 GMT-04:00
Identified
We have detected that the live editor is delayed in the CL timezone by approximately one hour. Our team of specialists is currently validating the issue.
Posted Jul 22, 2023 - 09:53 GMT-04:00
This incident affected: Platform (Live Editor).