OTT Next failure
Incident Report for Mediastream
Resolved
This incident has been resolved.
Posted Mar 08, 2020 - 11:07 GMT-03:00
Monitoring
The OTT login problem has been solved. Our team is monitoring the solution.
Posted Mar 08, 2020 - 01:41 GMT-03:00
Investigating
We are currently having login problems on our OTT service due to failures on our main database provider. Our engineers are working to solve the problem.
Posted Mar 07, 2020 - 23:27 GMT-03:00
This incident affected: OTT Next.