Detected incident
Incident Report for Mediastream
Resolved
This incident has been resolved
Posted Nov 18, 2022 - 20:12 GMT-03:00
Investigating
We are investigating a detected failure in the Platform service. We will deliver an update by this means soon.
Posted Nov 18, 2022 - 19:28 GMT-03:00
This incident affected: Platform (API, Player, VMS, Live, Live Editor, Upload de medias, VOD, Ads, Show, Analytics).