Incident Found - Delay in Platform Module Loading
Incident Report for Mediastream
Resolved
The problem has been resolved. Platform module loading should now be back to normal.
Posted Oct 10, 2023 - 21:42 GMT-03:00
Monitoring
A fix has been implemented, and we continue to actively monitor the situation.
Posted Oct 10, 2023 - 21:35 GMT-03:00
Identified
The issue has been identified, and a solution is being implemented.
Posted Oct 10, 2023 - 21:29 GMT-03:00
Investigating
We have identified an issue causing delays in the loading of platform modules. Our team is actively investigating and working to resolve the problem. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Oct 10, 2023 - 21:26 GMT-03:00
This incident affected: Platform (Platform Moduls).