Live streaming Audio Incident
Incident Report for Mediastream
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 13:39 GMT-03:00
Monitoring
We are currently working on a fix for the Livestreaming Audio issue, we are monitoring the audio signals.
Posted Sep 12, 2023 - 12:26 GMT-03:00
Investigating
We are currently experiencing problems with Live Streaming Audio and are investigating this issue.
Posted Sep 12, 2023 - 12:05 GMT-03:00
This incident affected: CDN (Origin Brasil, Origin Chile, Origin US).