Problem with live audio and videosignals.
Incident Report for Mediastream
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 11:42 GMT-03:00
Monitoring
We are currently monitoring the services.
Posted Mar 08, 2024 - 11:16 GMT-03:00
Identified
Our Live Audio and Video service is currently experiencing some buffering issues. Our team is actively investigating this incident. We will provide updates as soon as new information becomes available.
Posted Mar 08, 2024 - 08:59 GMT-03:00
Monitoring
There may be problems with sending metadata.
Posted Mar 08, 2024 - 07:36 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2024 - 07:27 GMT-03:00
Identified
We want to inform you that we are currently experiencing intermittency with live radio signals. Our technical team is working diligently to resolve this issue and restore service as soon as possible.
Posted Mar 08, 2024 - 07:12 GMT-03:00
This incident affected: CDN (Origin US) and Platform (Live).