Intermittent service in webhooks
Incident Report for Mediastream
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 13:25 GMT-04:00
Monitoring
Currently, we are in the monitoring stage of our webhooks service.
Posted Jul 17, 2023 - 18:23 GMT-04:00
Investigating
Currently, we are experiencing intermittent service in our webhooks, which may cause delays in their delivery. Our technical team is diligently working to identify the root cause of this intermittence and resolve the issue as soon as possible.
Posted Jul 17, 2023 - 17:08 GMT-04:00
This incident affected: Platform (Webhooks).