Platform - Issues
Incident Report for Mediastream
Resolved
This incident has been resolved.
Posted May 13, 2022 - 13:51 GMT-04:00
Monitoring
As of 05/12/22 at 16:20 CL the Live Editor service is operational, we are still working on recovering the data of the segments after 16:20 for all zones US and CL
Posted May 13, 2022 - 08:23 GMT-04:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 16:30 GMT-04:00
Investigating
We are currently investigating this issue.
Posted May 12, 2022 - 16:24 GMT-04:00
This incident affected: Platform (Live, Live Editor).