International Network Issue - Limited to CL Region
Incident Report for Mediastream
Resolved
We are thrilled to announce that the international network issue affecting the CL (Chile) region has been successfully resolved.
Posted Dec 19, 2023 - 13:32 GMT-03:00
Monitoring
We're pleased to inform you that the service is currently stable following the international network issue affecting the CL (Chile) region. Our team is actively monitoring the situation to ensure ongoing stability.

Monitoring Update:

* All services are operational, and uploads to S3 for Live Editor segments have returned to normal.
* Our team continues to monitor network performance to promptly address any potential issues.
Posted Dec 19, 2023 - 12:58 GMT-03:00
Investigating
We want to inform you that we are currently experiencing an international network issue specifically affecting the CL (Chile) region. This issue is impacting the upload to S3, where Live Editor segments are stored. Our technical team is working diligently to resolve this issue and restore the service as soon as possible.
Posted Dec 19, 2023 - 11:27 GMT-03:00
This incident affected: Platform (Live Editor).