Incident in Cut Generation from Live Editor
Incident Report for Mediastream
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 12:20 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 12:02 GMT-03:00
Investigating
We are currently experiencing issues in the generation of cuts from the Live Editor, impacting the availability of VOD and live content for some clients. Our technical team is actively investigating the root cause and working to resolve the issue.
Posted Nov 28, 2023 - 11:44 GMT-03:00
This incident affected: Platform (VMS, Live Editor).