Problems with playback of VOD content
Incident Report for Mediastream
Resolved
The incident has been resolved, all services are stable.
Posted Sep 18, 2023 - 21:53 GMT-03:00
Identified
We are investigating an issue detected with our cloud provider Amazon Web Service, which affects our Platform when playing VOD content. We will provide an update here shortly.
Posted Sep 18, 2023 - 21:17 GMT-03:00
Investigating
We are investigating an issue detected with our cloud provider Amazon Web Service, which affects our Platform when playing VOD content. We will provide an update here shortly.
Posted Sep 18, 2023 - 21:00 GMT-03:00
This incident affected: Platform (VOD).