Incidencia Detected
Incident Report for Mediastream
Resolved
The incident has been resolved, all services are stable.
Posted Jun 13, 2023 - 16:39 GMT-04:00
Update
We continue monitoring, all Platform services are stable at this moment.
Posted Jun 13, 2023 - 16:10 GMT-04:00
Monitoring
We are monitoring and conducting tests on our platform while we await our provider, Amazon, to stabilize all their services.
Posted Jun 13, 2023 - 15:59 GMT-04:00
Update
We are investigating an issue detected with our cloud provider Amazon Web Service, which affects our Platform. We will provide an update here shortly.
Posted Jun 13, 2023 - 15:00 GMT-04:00
Identified
We are investigating an issue detected with our cloud provider Amazon Web Service, which affects our Platform. We will provide an update here shortly.
Posted Jun 13, 2023 - 14:59 GMT-04:00
Investigating
We are investigating a failure detected in the Platform We will provide an update here shortly.
Posted Jun 13, 2023 - 14:57 GMT-04:00
This incident affected: Platform (API, Player, VMS, Live, Live Editor, Upload de medias, VOD, Ads, Show, Analytics), CDN (Origin Brasil, Origin Chile, Origin US, Edges Node Brasil, Edges Node Chile, Edges Node US), and OTT Next.