Detected incident
Incident Report for Mediastream
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 19:51 GMT-03:00
Monitoring
Services are stable, and we are monitoring the results. We will provide an update here soon.
Posted Mar 15, 2023 - 19:27 GMT-03:00
Update
We are continuing to investigate the bug detected in the Platform service. An update with more details will be provided shortly via this medium.
Posted Mar 15, 2023 - 19:12 GMT-03:00
Investigating
We are investigating a detected failure in the Platform service. We will deliver an update by this means soon.
Posted Mar 15, 2023 - 18:13 GMT-03:00
This incident affected: Platform (API, Player, VMS, Live, Live Editor, Upload de medias, VOD, Ads, Show, Analytics).