Platform - Live Editor Degraded performance, zone US and CL
Incident Report for Mediastream
Resolved
The incident has been resolved, the issue was related to our cloud provider (AWS), which is directly related to the affectation of the service.
Posted Jun 10, 2022 - 02:24 GMT-04:00
Investigating
We are currently investigating this issue.
Posted Jun 09, 2022 - 23:13 GMT-04:00
This incident affected: Platform (Live Editor).