Platform - Issues (Live, Live Editor)
Incident Report for Mediastream
Resolved
Se realizan corecciones asociadas a la indisponiblidad de Live - Live editor en los ultimas 48 hrs.
Posted May 14, 2022 - 03:44 GMT-04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 15:28 GMT-04:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 15:27 GMT-04:00
Investigating
We are currently investigating this issue.
Posted May 13, 2022 - 15:16 GMT-04:00
This incident affected: Platform (Live, Live Editor).